让科技引领生活 化繁为简

谷歌Chrome浏览器this sites use a plugin NPAPI插件无法运行 历史老版本Chrome下载

软件应用 Life 5803次浏览 已收录 3个评论 扫描二维码

在升级了谷歌浏览器42以上版本的用户会发现,在浏览网页中,会不时出现this sites use a plugin的提示信息。这是因为Chrome浏览器不再支持NPAPI插件。

在地址栏输入 chrome://flags/#enable-npapi  进入 启用NPAPI

谷歌Chrome浏览器this sites use a plugin NPAPI插件无法运行 历史老版本Chrome下载

启用后,重新启动浏览器即可,这样可以使插件暂时使用。

如下是Chrome官方给出的:

NPAPI 支持已结束
过去,许多插件都是使用一种称为 NPAPI 的旧系统开发的。如今,只有少量网站在使用 NPAPI 插件,因为这些插件有时会给网站带来安全风险。

为了让用户获得更安全、更快速且更稳定的 Chrome 浏览体验,我们已结束 Chrome 42 版对 NPAPI 插件的支持。

 

建议您还是使用历史版本的Chrome浏览器,下面是各个版本Chrome的下载地址。目前只提供32位Chrome的历史版本,如不全请见谅。

chrome_installer 是去掉更新功能的版本

ChromeStandaloneSetup 是带自动更新的版本

链接: http://pan.baidu.com/s/1mgj7Ug4 密码: snhf

 


如果您觉得文章不错,请分享给您的小伙伴吧
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到
(3)个小伙伴在吐槽
  1. 还是老版本好用啊
    fie2015-06-09 21:27 回复 Android 4.4.4 | Safari 534.24
网站地图 | 衡天主机 | 统计 | 京ICP备15025824号.